thocuibap

Members
  • Content count

    125
  • Joined

  • Last visited

  • Days Won

    10

thocuibap last won the day on October 23 2019

thocuibap had the most liked content!

About thocuibap

  • Rank
    Elite Member
  1. Acer 4752 mất nguồn cpu dòng 0.20

    cảm ơn anh đã hỗ trợ nhiệt tình nhé, em đã dùng tuyệt chiêu "thay main thần chưởng" khách oke rồi :))
  2. Acer 4752 mất nguồn cpu dòng 0.20

    dạ em thử cpu + ram từ đầu khi sửa máy rồi anh ạ
  3. Acer 4752 mất nguồn cpu dòng 0.20

    em đã thử cpu + ram từ đầu sửa main khi tháo cpu em đo không chạm mass (trở kháng thấp thôi chứ k chạm mass) em đã tháo thử PU4305 và PU4308 làm như anh nói, em có main xác nên đã thay thử cả dàn fet vẫn như cũ
  4. Acer 4752 mất nguồn cpu dòng 0.20

    U4801 e đo được như sau PIN 2 - 0.8V PIN 3 + 4 - 0.85V PIN 5 - 1.05V PIN 6 - 5V PIN 7 - 3.2V PIN 8 - 3.5V a xem giúp có nguồn nào bất thường không ạ? e đo lệnh ALL_SYSTEM_PWRGD tất cả đều có 3.2v
  5. Acer 4752 mất nguồn cpu dòng 0.20

    Điện áp PU4201 - IC 95831 pin 22 - 5v pin 23 - 19v pin 3 - 1.06v pin 5 - 1.06v pin 6 - 1.06v pin 7 - 3.2v pin 8 - 0.04v pin 9 - 0.05v pin 10 - 0.05v dòng 0.10 khi không có cpu và ram, khi có ram - cpu 0.20 đã thay tụ lọc 3-5v - nạp bios - thay ic 95831 nhờ các anh hướng dẫn hướng đi tiếp theo ạ, em cảm ơn b66f0_Wistron_JE40-HR.zip
  6. Dell 1464 mất nguồn cpu

    Kết luận là lỗi ic như hình anh nhé, do ban đầu không có ic thay thế nên cũng đi lòng vòng trước, phải mua cái main xác bóc ic qua máy đủ nguồn lên hình chạy tốt, cảm ơn anh Trương Thái Nguyên đã hỗ trợ nhiệt tình ạ
  7. Dell 1464 mất nguồn cpu

    Kaka, em gà quá anh thông cảm nhé, em đổi ic cho nhau PL7 có 1.05v, PL6 CÓ 0.8v, PL10 thì mất áp (trước lúc thay thử ic có oke) khả năng là lỗi ic rồi em đi tìm ic thay thử đây, cảm ơn a nhiều nhé
  8. Dell 1464 mất nguồn cpu

    PU9 em đo các mức áp như anh nói chuẩn luôn PU5 em đo cũng như hình đã thay thử ic PU5 MAXIM 17028 và cặp fet vẫn vậy thay cặp fet của PU9 cũng vậy
  9. Dell 1464 mất nguồn cpu

    nguồn RAM (PL2) có áp 1.5V nguồn CPU_VTT (PL7) mất áp nguồn 1.05V_PCH (PL10) có 1.05V nguồn GFX (PL6) không có áp nguồn 1.8V_RUN (chân 1,2,3 PQ33) có 1.8V e đo H_VTTPWRGD lúc vừa kích không có áp em có đọc 1 pan tương tự khi nào pin 66 io có áp thì mới tính tới khối nguồn cpu, nên e chưa biết hướng đi tiếp nhờ anh chỉ thêm ạ
  10. Dell 1464 mất nguồn cpu

    tình trạng kích nguồn dòng báo 0.14 đo đạt thấy mất nguồn cpu PL8 - PL9, PL6 - PL7 cũng không có áp Đo áp tại PU7 (IC MAX17036) pin 7 - 26 có 5v pin 16 có 19v pin 25 có 3v3 pin 31 mất áp pin 18 mất áp pin 13 mất áp pin 27 mất áp Đo áp tại IO ITE 8502E pin 66 HWPG mất áp pin 95 IMVP_VR_ON mất áp ---->>> do ngược từ pin 66 đến D17 đo áp như hình nhờ mợi người hướng xử lý tiếp theo ạ các bước đã làm: nạp bios lớn, nhỏ, thay thử io ----->>> dò nguoi 1464_1564_1764.pdf
  11. khách hối quá, ngày nào cũng đến nên e ráp trả rồi anh ạ, cảm ơn anh
  12. sr anh hôm qua em đo nhầm ạ, mất áp pgood 0v ạ, entrip 1-2 đều tốt nên mới ra 3-5v được
  13. Em đang làm 1 main hp 8470p tình trạng đủ nguồn 3-5v, nguồn kích 3.3v (kích mất 3.3v rồi về lại 3.3v), với tính hiệu pgood pin 23 tại ic 3-5v e đo chỉ có 0 vol, RSMRST# cũng mất áp, em có đọc 1 bài bên web laptopblue 1 pan tương tự, thầy Thủy có nói tới khi kích trực tiếp pin 73 io thì pin 4 io phải mất 3.3v mà main em đang làm thì không có tình trạng này nhờ anh hướng dẫn thêm Các bước đã làm: thay io, nạp bios (thay bios lớn bằng bios nhỏ 8 pin vẫn không được) tại IC 51123: - VIN = 19v - Trip1 = 0.7v - Trip2 = 0.7v - VREG3 = 3.3v - VREG5 = 5v - Pgood = 0v - EN0 = 2.7v Tại IO - RSMRST# = 0v - LID_SW = 3.3v - ADP_DET = 3.3v HP 8470P 6050A2466401-MB-A01.pdf
  14. Dell 5520 LA-8241P mất 3v.5v

    e có để hình mà anh, mà tự nhiên đang sửa vừa đăng bài lên khách cần gấp nên lấy về rồi
  15. Dell 5520 LA-8241P mất 3v.5v

    Tình trạng máy cắm vào có dòng 0.01 rồi mất thỉnh thoảng lai có 0.01 Máy có nguồn kích 3.3v đầy đủ (kích dập mất 3.3v về lại 3.3v) Máy không có nguồn 3.3v và 5v, chân vreg 3 pin 7 không có vol và vreg5 pin 8 cũng thế Các bước đã làm thay tụ lọc ic 3-5v, nạp bios, thay thử ic cũng không đc, nhờ mọi người hướng dẫn xử lý tiếp ạ