vanlong

Members
  • Content count

    15
  • Joined

  • Last visited

  • Days Won

    1
  1. CHIA SẺ FIX lỗi dòng ASUS K43SD. REV 4.1.(KHÔNG KÍCH NGUỒN-CẮM NGUỒN TỰ KÍCH - SHUTDOWN KHỞI ĐỘNG LẠI ) Đầu tiên mình nhận lại MAIN K43 của thợ đã bị sửa chữa (thay ic nguồn, chipset, i/0 các kiểu). và mình thấy THỢ bảo là lúc đầu có bật có lên đèn nguồn sáng rồi tắt . khi mình kiểm tra thì thấy câu dây đồng nguồn 3.3v vào đèn LED nguồn chỗ board bật nguồn (lúc đó mình nghĩ trong đầu THỢ trước không trả được đúng bệnh nên cấp nguồn để sáng đèn nguồn). Tiếp theo mình cắm nguồn đo mạch nguồn rt8206 có 3.3V mất 5V không kích nguồn, chỗ đèn board kích nguồn cứ sáng. Mình nghĩ do Thợ trước thay sai ic nguồn RT8206A thành RT8206B nên mất 5V . sau đó Mình thay ic chuẩn RT8206A vào đo vẫn mất 5V , có 3,3V . kiểm tra không thấy chạm nguồn nào cả , mình kiểm tra lệnh mở nguồn 5V chân 14=0V, chân 27 =3.3V. nguồn 3,3 vẫn có. mình dò đường chân 14 của RT8206A xem sơ đồ thông với con ic logic họ 74 đc điểu khiển bởi chân 76 của IC i/O IT8572E chưa có nguồn mở , Mình giả lệnh mở nguồn chân 14 thì có 5V. Mình tiến hành thay i/0 vẫn chưa có lệnh mở ra chân 76 i/O. mình tiến hành nạp tiếp BiOS thì đã có lệnh mở nguồn 5V. khi đó mạch nguồn đã oke nhưng vẫn chưa kích nguồn , đo tiếp chân I/O điều kiện đủ để kích nguồn (chân 120 ACIN = 0V, LID_SW# = 3.3V, chân 14 EC_RSMRST# = 3.3V , ALL_SYSTEM_PWRGD= 3.3V , chân 125 ON/OFF =3.3V, PM_PWRBTN# =3.3V ).Điều kiện đã đủ ko có chạm lỗi mạch nào vẫn chưa kích được . khi kích ON/OFF chân 56 PM_PWRBTN# vẫn có tác dụng đến chipset HM65. HM chưa mở lệnh s3# s4# về I/O.Lúc này Mình nghĩ phải thay chipset .(Thợ trước đã thay HM rồi ).Mình tiến hành thay HM xong cắm nguồn Main tự kích đã ok , đo tất cả các nguồn đã ok , lắp CPU, RAM , Main ăn dòng chạy ngon và xuất hình. Lúc này tưởng ngon gọi điện báo giá cho khách sửa hết ? $ khách đã đồng ý ok. Sau đó mình cấp nguồn lại thì máy tự kích lên hình kích on/off chân I/O ko tắt đc (lắp Pin tắt on/off vẫn oke , vẫn sạc bình thường ) . cứ cắm sạc tự kích nguồn, Mình nghĩ hay chưa lắp Pin RTC nó vậy , Mình lắp Pin cũng chỉnh ngày giờ vẫn bị vậy (ngày giờ vẫn lưu). Lúc này nghĩ trong đầu thôi rồi mất công sửa mà báo giá rồi mà vẫn chưa được. Cuối cùng mình nhớ lúc khách mang đến bảo là lúc trước mang đi sửa Main bị sáng đèn nguồn rồi tắt. lúc này mới phát hiện ra là mình đã sửa về vị trí ban đầu thôi. đến đây mình chót sửa rồi trả nhẽ bỏ cuộc, lúc này mình nghĩ chỉ sợ thợ đánh pan hoặt đứt đường nào đó giao tiếp I/O với HM. mình tiến hành đo vẫn có đủ các lệnh bình thường , chạy bằng pin vẫn kích bật oke ko sao.(nghi lỗi bios nhưng nạp bios khác cũng vẫn vậy) mình đo tiếp xem có chạm gì ko , khi dò đến khu IC quản lý USB 3.0 thấy có tụ 2 đầu có điện trở 40 ôm , lúc này mình nhổ IC USB 3.0 ra đo ko thấy chập nữa nghĩ ngon. cấp nguồn vẫn tự kích chưa tắt dc. lúc này chán nghĩ bảo sửa cho khách chạy pin thôi. mình nghĩ chắc ko đồng ý ,cày tiếp và cũng dò chân IC USB thì phát hiện có chân wak IC điện áp lên xuống dò tiếp thì thông HM chân này có điện trở định thiên 1k từ 3.3V sang , mình nghĩ do điện trở sai số (làm áp chân này ko ổn định ) và thay thật ko ngờ khi cắm nguồn máy đã ko tự kích và tắt bật ok. cũng may là ko uổng công mất mấy giờ ngồi cày Sau khi sửa xong mình rút ra Kinh nghiệm khi sửa dòng main Asus dòng K này là: - Cùng Main là K43SD nhưng phải nạp đúng bios REV 2.0 khác 3.0 khác 4.1 khác 5.0 . (do từng main REV bị thêm bớt linh kiện) - Hay lỗi IC quản lý USB 3.0 - Vấn đề các bệnh khác có rất nhiều diễn đàn đã nói cách sửa .
  2. mình thử rồi bạn khanhduy1 ạ không dc bios này rom 8m mà trên web có 4m ,mìh không giải nén dc .
  3. các bác giúp mình xem có rom asus k45a, cho mình xin với cảm ơn
  4. em đã test cpu khác rồi vẫn bị hiện tuong do, mong giúp
  5. m có con hp 515 cpu amd chay qua chỗ logo window tự tắt luôn. mong anh em chỉ giáo . vào bios bình thương, tản nhiệt tốt, hấp lại chipset bắc amd ko được, vào đĩa boot bình thường, vào window mini cũng qua logo window là tắt luôn, cài win7 thì báo lỗi, không cài đc. vào bios chinh sửa chế độ hdd cũng ko được
  6. em có con hp 515 cpu amd chay qua chỗ logo window tự tắt luôn. mong anh em chỉ giáo . vào bios bình thương, tản nhiệt tốt, hấp lại chipset bắc amd ko được, vào đĩa boot bình thường, vào window mini cũng qua logo window là tắt luôn, cài win7 thì báo lỗi, không cài đc.
  7. CQ40 không sạc pin

    em đo vẫn có điện áp pq 101, 102, 103 : 19v và máy vẫn chạy đc adaper không sạc được cho pin . khi em bật thì nguồn thì có đèn báo sạc nhưng không sạc mong ace giup đỡ
  8. CQ40 không sạc pin

    ace chỉ giáo hp cq40 khôn sạc pin. chạy adapter. không sạc pin. đã thay i/o . bq24740. hep thank
  9. main asrock 945 mất nguồn vcore cpu ai gặp bệnh này xin giúp đơ. vcore ram, chipset đầy đủ. không có nguồn cho cpu(khi cắm cpu). cắm tải giả có vcore, thấy mất nguồn chân lgate của ic dao động( đã thay ic dao động l6714) về chân g mosfet. không hiểu dòng này nữa bác nào gặp xin chỉ gioá với thank.
  10. tháo pin cmos bật được nhưng cũng lệnh shutdown trong window đó dùng chạy adapter vẫn bị như cũ, không kích đcj nguồn. khó hiểu quá, ae nào biết xin chỉ nhé .thank acm
  11. em nghĩ không phải bios. bởi vì khi rút pin cmos ra xong cắm vào lại bật lên bình thường. nó bị bệnh là vào trong win xong lệnh shutdown thì không bật được nữa. em đã update bios rồi. lệnh reset vẫn bình thường. xin các anh em chỉ giáo
  12. các anh em trợ giúp: mình có con laptop gateway 450rgh cứ shutdown trong win thì không bật được máy nữa. vẫn có 3,3v chân power. nếu muốn bật được thì phải tháo pin cmos mới bật được. thay i/o rồi không được . nếu tăt bằng nút power thì vẫn bật được. bbệnh khó hieue
  13. mình nghĩ không phải hỏng chiset bắc vẫn có nguồn cho chipset bắc vẫn có nguồn đầy đủ nguồn các phần khác , vẫn bât duoc , chỉ không có áp cpu
  14. mình nghĩ dduoc nhưng hiệu suất hai con này khác nhau
  15. loại main foxcon 945 không có nguồn cpu thay ic đủ kiểu rồi vẫn không được, ic dao động, ic nguồn cpu vẫn không được mong các anh em giúp với. các dòng main foxcon sửa khó quá.[/size]