kogilakothe

Members
  • Content count

    513
  • Joined

  • Last visited

  • Days Won

    12

Everything posted by kogilakothe

  1. Con này không có sơ đồ nên mình làm mò. Đo kiểm tra thấy mất nguồn cpu tại cuộn dây L46 và L43. kiểm tra tiếp thấy mất nguồn tại cuôn dây L466 (ko bít đây có phải là nguồn cpu vtt hay ko nữa). Nguồn tại cuộn dây L466 đc điều khiển bởi U2 (nếu có ic thì thay chắc là đc) Nhưng do không có U2 nên tiến hành làm thử: 1: Nhấc bỏ U2, Q114, Q115, cuộn dây L466. 2: Chuyển EC10 sang EC15 cho dễ làm. 3: Nhấc bỏ thêm R142, R143, R1221 cho dễ làm. 4: Câu dây từ phía sau cuộn dây L48 (nguồn ram) tới chân D của Q115 (nên câu phía dưới của main cho đẹp). 5: Lấy 2 con diot to nắn 5vstb trong nguồn atx mắc song song nhau và thay thế vào vị trí L466. (đầu dương của diot ăn vào chân dương của tụ EC33) Như vậy là xong. Nguồn ra đạt 1v12, nguồn cpu ra đc 0v89 (core i3 3220) chip chạy rất mát, diot cũng mát. (Chú ý, nếu dùng 1 con diot thì nguồn cpu ra 1v2, chip nóng, diot nóng, chạy một lúc main sẽ ngắt) mình đã test đc khoảng hơn 10 ngày rùi vẫn ok.
  2. xin rom lg 37lh20r

    đã sửa xong, nhân tiện tặng ae file rom. LG 37LH20R.BIN
  3. bác nào có cho e xin với. thank!.....
  4. e sửa 2 con nguồn trâu cày (máy cày bitcoin) nó bị toi con GP28S50X nhưng tìm lkiện giống thay ko có, chỉ tìm đc e 5R140P. chân cẳng giống nhau chỉ có công suất khác nhau. bác nào rành nghiên cứu cho e thay đc ko. e vẫn kinh tay sợ ko đủ cs ra lại nhanh toi thì khổ. thank.... http://www.icpdf.com/PartnoView.asp?id=5210414_434143 http://www.kediman.com/attaches/2017/04/918-BgnNFE.pdf
  5. mình mới gặp thêm 1 e 5vtím đủ nhưng xanh lá lên hơn 11v, ko suy nghĩ gì thay luôn tl494 và e nó đã ok.
  6. Samsung 943NWX firmware

    đã reset nhưng ko tác dụng, nó chỉ đỏ khi có tín hiệu vga, còn khi check signal thì ko đỏ, khi có tín hiệu vga khi vào menu thì riêng cái menu ko đỏ. nguyên bo đó e nạp rom 743nx vào thì bình thường chỉ có điều ảnh vuông ko ra wide đc.
  7. Samsung 943NWX firmware

    e xin phép đào mộ tý. e có con màn này bị lỗi rom, đã down rom ở trên về nạp thì lên hình nhưng màn hơi đỏ chút như thừa màu đỏ. em thử tất cả các cách và cuối cùng kết luận do 2 con 25l1005 và 24c08 (đưa 2 con này sang bo khác cũng bị đỏ). bác nào có rom backup chuẩn của con 943nwx, phải chuẩn 943nwx nhé chứ ko phải 943nw thì cho e xin để e thử lại lần nữa. thank!.....
  8. E nhận main này tình trạng ban đầu là ko vào đc win do nguồn ram chỉ có 1v08, trong bios vào bình thường. Tiến hành thay cặp hồi tiếp vào chân 6 thì nguồn ram ra đc 1v34 và vào win ok. Nhưng do hơi phân vân vì áp hơi thấp nên lấy 1 cặp khác thay vào thì mất áp ram. Thay cặp cũ vào thì nguồn ra chỉ đc 1v28 và ko nhận ram nữa. Main chỉ báo bip đòi ram dù cắm ram hay ko. Tìm thử 2 cặp khác thay cũng chỉ ra 1v28 và báo bíp liên tục. Bus ram 0v64 chân 240, 3v3 chân 236, 238, 119. Mong các bác giúp.
  9. ko có chủ đề riêng nên e port tạm vào đây. e có nhận e tab 3 gp5200 này lỗi ko bật đc máy, kiềm tra thấy bị chập 2 chân gì đó chỗ chân sạc (ko phải chân 5v) , gỡ chân sạc ra thì bật máy chạy bình thường nhưng khi cắm sạc (or câu dây trực tiếp) thì chỗ pin báo dấu nhân đỏ, còn tắt máy thì vẫn báo sạc bình thường nhưng ko vào pin (ko vào tý nào cả).
  10. giga H61M-S2-B3 ver 1.0 kích ngắt

    nguồn vcore 0v đấy thôi. Nguồn pwrgood mất thì tết cũng ko ra vcore( 1 số TH chỉ khi có cpu thật mới có nên phải đảo tải giả và cpu liên tục cho tới khi có nguồn cpu).đo nguồn vccsa có 0.94v là gần như đủ (trừ vcore) nhưng chưa chắc đã chuẩn. nếu các nguồn chuẩn rồi kt tiếp nguồn 1.05v cho pch tại chân s q27 và 30 xem chuẩn ko. đã chuẩn rồi thì bỏ q41 đi, nếu vẫn chưa có pwrgood thì tìm 2 em r132 và 133 xử nó, 1% cuối cùng là do pch.
  11. giga h61m-ds2 rev 2.2 luc chay luc ko

    bạn xử chân 63 làm gì? (trả lại nguyên bản đi) lỗi con này la lúc chạy lúc ko, kiếm cái đồng hồ số đo lúc ko chạy xem mất nguồn nào thì xử, nguồn ổn rùi mà boot tới bios treo thì bỏ bbios nạp lại mbios là ok.
  12. mình đang gặp rất nhiều card rời giga bị lỗi không cài đc driver, or cài đc driver thì khi khởi động lại qua màn hình load win là mất hình, bác nào có kinh nghiệm sửa lỗi này rồi chỉ giáo mình với. phần này mình chưa có kinh nghiệm, cảm ơn nhiều.
  13. Cho ae nào cần LENOVO-5VKT14AUS (L-IG41M3-V1.1).zip
  14. vứt b bios, nạp lại m bios.
  15. E đang có 3 con main này nếu ko cắm ổ cứng thì chạy ok nhưng cắm ổ cứng vào thì loadwin xong là mất nguồn vcore. Đã thay dao động 6334 rùi vẫn ko đc. Các bác giúp e với.
  16. kiểm tra nguồn trên main thật kỹ, nếu nguồn đẹp thì thay con clock đi là vừa.
  17. chỉ có 1 con rn 822 gần khe pci ăn với nguồn 5vsb (dây tím), tìm em này nhấc bỏ và dùng thiếc or dây đồng câu tắt tất cả các chân lại với nhau là ok, nếu thêm bệnh mất vcore thì pải thay cả io nữa (nếu io là 8720 thì pải thay đúng chứ ko lấy 8718 thay đc vì mình thấy chân giống nhau nhưng có lần thay thử vẫn ko nhảy code)
  18. mất vcore mà chân 10 clock lại có 3v3 ah.
  19. mất cpu good thì nhả 2 em q cạnh jac cắm quạt cpu ra.
  20. mình cũng gặp một e y vầy mà cũng ko phá đc pan, lại gặp thêm 1 e nữa chỉ ra có 1v12 mà ko thể đưa áp lên 5v đc, đã thay tất cả các linh kiện boad sống sang vẫn vậy.
  21. xin giúp MSI G41 P28 MS 7592 VER 5.2 treo reset

    làm cho chân 5 có 1v5 đi đã, bỏ q33 tụ c293. nếu chưa có 1v5 thì kiểm tra r230, nếu r320 tốt thì kiểm tra có nguồn V_1P5_MCH chưa, nếu chưa có thì sửa nguồn này trc.
  22. Giga h81 ds2 v2.0 cần giúp

    nếu nguồn cpu là chuẩn thì bước này đang báo thiếu ram or kén ram, mình gặp vài con h61 như thế, kiểm tra tiếp xúc khe ram cho tốt.
  23. Giga h81 ds2 v2.0 cần giúp

    nguồn cpu 1.75v đo tại cuộn dây? sao cao thế bạn.
  24. AE GIÚP CON ASUS X455L VỚI

    mình nghĩ là do con ic sạc tèo.