Sign in to follow this  
lekhoanam

SHUTDOWN TỰ RESET LẠI - SONY SVF15-HK9

Recommended Posts

Anh em nào gặp qua pan này xin chỉ giúp với trên Sony SVF15 - HK9
- Trường hợp của minh là khi chỉ cắm pin thì shutdown tự reset lại, còn khi có cắm Adapter hoặc cả 2 (Adapter + pin)thì shutdown bình thường.
- minh kiểm tra thì mất áp 3.3v tại tín hiệu PCI_WAKE# khi cắm mỗi pin, còn khi cắm cả pin và adapter thì PCI_WAKE# có 3.3v
--> lỗi là ở chỗ này, minh chưa thay HM ( vì thấy khi cắm Adapter tín hiệu PCI_WAKE# CÓ 3.3V), chỉ mới thay IO, chép bios, gỡ bỏ IC LAN

2.thumb.jpg.a3bc3155af42a113426f09bdea6fcccf.jpg

Share this post


Link to post
Share on other sites

cách này mình cũng đã làm rồi, tháo con Q26, LQ2, kể cả con IC LAN --> khi cắm pin vẫn mất 3.3v tín hiệu PCI_WAKE#, đang cắm pin, nếu cắm Adapter vào là có 3.3v liền. Vậy mới đau đầu. Mình đang nghi bị lỗi pin, mà chưa có pin để thay vào test thử

Share this post


Link to post
Share on other sites
2 hours ago, lekhoanam said:

cách này mình cũng đã làm rồi, tháo con Q26, LQ2, kể cả con IC LAN --> khi cắm pin vẫn mất 3.3v tín hiệu PCI_WAKE#, đang cắm pin, nếu cắm Adapter vào là có 3.3v liền. Vậy mới đau đầu. Mình đang nghi bị lỗi pin, mà chưa có pin để thay vào test thử

Khi PCIE_WAKE# ở trạng thái mất áp, đo trở kháng giữa chân này và mass xem được bao nhiêu ohm? Nếu tầm cỡ 33 ohm trở lên bạn nối tắt luôn R269.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this