Sign in to follow this  
Quyền

Giúp sửa nguồn SD LC-B400ATX kô có nguồn STB 5V

Recommended Posts

Chào các bác, hiện cái nguồn của mình hiện mất nguồn STB 5V ( dây tím)

Sau khi kiểm tra mình thấy được như sau:

2 Đèn Công suất nguồn chính tốt, đèn nguồn cấp trước tốt, trở nhiệt tốt, cầu chì tốt, 4 diot cầu tốt, diot ra tốt, trở mồi từ nguồn ra chân B 2.2ohm

Tiếp tục cắm điện... đo điện thế trên từng tụ lớn thì phát hiện chúng kô ở mức 150V mà là 300V ( dùng thang đi AC 1000)

Vậy các bác giúp em xem bị gì và cần làm gì???? Cám ơn nhiều.

Share this post


Link to post
Share on other sites
Chào các bác, hiện cái nguồn của mình hiện mất nguồn STB 5V ( dây tím)

Sau khi kiểm tra mình thấy được như sau:

2 Đèn Công suất nguồn chính tốt, đèn nguồn cấp trước tốt, trở nhiệt tốt, cầu chì tốt, 4 diot cầu tốt, diot ra tốt, trở mồi từ nguồn ra chân B 2.2ohm

Tiếp tục cắm điện... đo điện thế trên từng tụ lớn thì phát hiện chúng kô ở mức 150V mà là 300V ( dùng thang đi AC 1000)

Vậy các bác giúp em xem bị gì và cần làm gì???? Cám ơn nhiều.

Bạn hãy chuyển thang đo về DC (giá trị thang lớn hơn 150V).

Trên 2 tục lọc chính, giá trị mỗi tụ là ~ 150Vdc. Bạn đo bằng thang AC thì sẽ sai số. Lưu ý nhé.

Share this post


Link to post
Share on other sites
Bạn hãy chuyển thang đo về DC (giá trị thang lớn hơn 150V).

Trên 2 tục lọc chính, giá trị mỗi tụ là ~ 150Vdc. Bạn đo bằng thang AC thì sẽ sai số. Lưu ý nhé.

Thât là chính xác, khi đo với thang đo DC250 thì mỗi tụ đều thể hiện mức bằng nhau là 140v, như vậy cần làm gì tiếp ạ....Giúp đỡ em nó học nghề với...

 

Share this post


Link to post
Share on other sites

Xem lại bài nguồn cấp trước nhé.

 

Đã nói mất nguồn cấp trước thì chỉ kiểm tra các linh kiện thuộc mạch "cấp trước". Coi mạch cấp trước dạng nào, đó tranistor cấp trước. diode nắn cấp trước...

Share this post


Link to post
Share on other sites
Xem lại bài nguồn cấp trước nhé.

 

Đã nói mất nguồn cấp trước thì chỉ kiểm tra các linh kiện thuộc mạch "cấp trước". Coi mạch cấp trước dạng nào, đó tranistor cấp trước. diode nắn cấp trước...

Em đã kiễm tra rất kĩ

Tránitor hoat động tốt

đã có 300V

nhưng trươc khi vào chân B có qua 1 con trở mồi ( đọc bài của A) thì con trở đó em đo có 2 ohm àh....em ko bit nhin vach màu để xem trở kháng ( quêm mất tiêu rồi) chỉ thấy con trở đó có 4 vạch Đen Xám Đồng Đồng vậy có phải hư con trở đó không?

cac linh kiện đều ổn...diod Transitor nguồn cấp trước, tụ hóa, trở nhiệt...

mình cần phải làm gì tiếp theo..

Share this post


Link to post
Share on other sites

Đã phát hiện ra đèn Q4 chập....nhưng mình có cần thay đúng chỉ số 222A khong, vì minh kô bit lấy con đ1o chỗ nào? xem xác nguồn khac cùng vi trí thì chỉ thấy con C945 mình đã ga91n thử con nay nhưng vẫn ko hoat động 5v STB

Vậy cần làm gì ạ???

Share this post


Link to post
Share on other sites
Đã phát hiện ra đèn Q4 chập....nhưng mình có cần thay đúng chỉ số 222A khong, vì minh kô bit lấy con đ1o chỗ nào? xem xác nguồn khac cùng vi trí thì chỉ thấy con C945 mình đã ga91n thử con nay nhưng vẫn ko hoat động 5v STB

Vậy cần làm gì ạ???

Đèn Q4 mà bạn nói chính là transistor khuyếch đại đảo cho transistor công suất cấp trước.

K/đ đảo dùng 222A là đèn chuyển mạch tốc độ cao, có độ rò và điện dung ký sinh cực nhỏ (Xem datasheet của nó : www.alldatasheet.com) vì vậy không thể thay bằng C945 (độ rò lớn ..). Nếu thay, đèn công suất cấp trước có nguy cơ nổ. 222A có thể thay bằng 2222A.

Share this post


Link to post
Share on other sites

Mẹo cho người mới học sửa nguồn: vào trang

 

http://kythuatphancung.com/2008/07/26/schematics-atx...-nguon-vi-tinh/

 

Chịu khó xem coi bộ nguồn của mình giông giống cái nào rồi dò theo <-- Đây là cách mà tôi từng mò mẫm làm từ lúc còn "không biết gì".

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this