htnghiahd

UsBest fix, repair firmware

Recommended Posts

Chia sẻ bài viết này


Liên kết
Chia sẻ trên các trang khác

Tôi dùng MDPT để chạy lại firmware thì OK, máy tính nhận bình thường,nhưng khi copy thử 1 file lớn >700MB thì máy treo luôn, ko làm gì được,

rút ra cắm vào lại thì bảo phải format USB.

USB loại JVJ Mini 4GB.

Mình dùng các tool format trong Usbest thì lại bảo là No USB Flash disk attached!!!

giờ phải làm sao???

Chia sẻ bài viết này


Liên kết
Chia sẻ trên các trang khác
Tôi dùng MDPT để chạy lại firmware thì OK, máy tính nhận bình thường,nhưng khi copy thử 1 file lớn >700MB thì máy treo luôn, ko làm gì được,

rút ra cắm vào lại thì bảo phải format USB.

USB loại JVJ Mini 4GB.

Mình dùng các tool format trong Usbest thì lại bảo là No USB Flash disk attached!!!

giờ phải làm sao???

1. Cắm UFD vào PC.

2. Chạy phần mềm ChipGenius : http://kythuatphancung.com/diendan/index.php?showtopic=1007 và đọc tên IC giao tiếp.

3. Down phần mềm tương ứng (đã up trong chuyên mục này) về chạy

 

Chia sẻ bài viết này


Liên kết
Chia sẻ trên các trang khác
1. Cắm UFD vào PC.

2. Chạy phần mềm ChipGenius : http://kythuatphancung.com/diendan/index.php?showtopic=1007 và đọc tên IC giao tiếp.

3. Down phần mềm tương ứng (đã up trong chuyên mục này) về chạy

Mình chạy MDPT xong, chạy ChipGen thì nó báo là

xdbhygk5s8v7gc1ou86.gif

 

chip vendor và chip part- number sao lạ thế nhỉ? như vậy có đúng không anh ?

 

rồi mình dùng cái Urescue_v1006.exe thì nó báo là Device not found,please insert device!

dùng cái FORMAT_v2112.EXE báo là NO UFD attached!

 

Cắm USB vào máy thì nó không hiển thị cái Safe remove o dưới,

mặc dù vào My Computer và Computer Management vẫn thấy bt

 

Chia sẻ bài viết này


Liên kết
Chia sẻ trên các trang khác
Mình chạy MDPT xong, chạy ChipGen thì nó báo là

xdbhygk5s8v7gc1ou86.gif

 

chip vendor và chip part- number sao lạ thế nhỉ? như vậy có đúng không anh ?

 

rồi mình dùng cái Urescue_v1006.exe thì nó báo là Device not found,please insert device!

dùng cái FORMAT_v2112.EXE báo là NO UFD attached!

 

Cắm USB vào máy thì nó không hiển thị cái Safe remove o dưới,

mặc dù vào My Computer và Computer Management vẫn thấy bt

Như hình trên, UFD của bạn sử dụng IC giao tiếp UT163 của UsBest.

HÃY down chương trình về, cài đặt và chạy (file MDTP).

Bạn hãy tìm trong chuyên mục này, tôi đã có bài giới thiệu về cách chạy chương trình UT163/165

Chia sẻ bài viết này


Liên kết
Chia sẻ trên các trang khác
Như hình trên, UFD của bạn sử dụng IC giao tiếp UT163 của UsBest.

HÃY down chương trình về, cài đặt và chạy (file MDTP).

Bạn hãy tìm trong chuyên mục này, tôi đã có bài giới thiệu về cách chạy chương trình UT163/165

Cảm ơn A nhiều

Chia sẻ bài viết này


Liên kết
Chia sẻ trên các trang khác
11.jpgEm đã nghiên cứu mãi mà không tìm được phương án nào cứu cho cái USB 4gb hiệu SONY anh nghĩa à>> :unsure: MOng anh chỉ dùm e với !! vì nó báo cái này chứ ko phải UT165 hay gì đó ...Cái ổ Cd của em cũng bị hâm rồi mở vẫn đuơc nhưng dung luơng 0kb anh à!!Helppppppppppppppppp

Chia sẻ bài viết này


Liên kết
Chia sẻ trên các trang khác

E đã thử chạy fan i5062 nhưng ấn run nó ghi là GOOD lúc sau thì không thấy USB hiện nên , phải rút ra cắm lại nhưng nó vẫn y nguyên 0kb ..Mong sư huynh giúp đỡ !!!!

 

Chia sẻ bài viết này


Liên kết
Chia sẻ trên các trang khác
E đã thử chạy fan i5062 nhưng ấn run nó ghi là GOOD lúc sau thì không thấy USB hiện nên , phải rút ra cắm lại nhưng nó vẫn y nguyên 0kb ..Mong sư huynh giúp đỡ !!!!

 

 

Vì i5062 hỗ trợ nhiều loại flash, mỗi loại flash lại chạy tool riêng, bạn thử các tool dưới đây nhé.

http://www.flashboot.ru/files/public/PortF...Dx8_v333_2k.rar

http://www.flashboot.ru/files/public/iCrea...62-ZD_V2.20.rar

http://www.flashboot.ru/files/public/iCrea...2-PDX8V3.38.rar

http://www.flashboot.ru/files/public/iCrea...062-LQV0.5B.rar

Nếu vẫn ko được, thì thao svor UFD ra, hàn lại IC flash rồi chạy lại tool.

Chúc bạn thành công.

Chia sẻ bài viết này


Liên kết
Chia sẻ trên các trang khác

Câu đầu tiên em xin cảm ơn anh nghĩa ...Nhưng xin sư huynh chỉ dẫn cho đệ 1 số kiến thức ạ , đầu tiên e download phần mềm về chạy ấn " RUN" thì nó chạy 1 lúc ra lỗi này anh à : kèm theo đó là usb bị out khỏi máy tính em chạy 2 phần mèm dow về mong sư huynh chỉ giúp lỗi khắc phục ah :

htp://i130.photobucket.com/albums/p265/quangga_2006/45.jpg

 

Chia sẻ bài viết này


Liên kết
Chia sẻ trên các trang khác
Câu đầu tiên em xin cảm ơn anh nghĩa ...Nhưng xin sư huynh chỉ dẫn cho đệ 1 số kiến thức ạ , đầu tiên e download phần mềm về chạy ấn " RUN" thì nó chạy 1 lúc ra lỗi này anh à : kèm theo đó là usb bị out khỏi máy tính em chạy 2 phần mèm dow về mong sư huynh chỉ giúp lỗi khắc phục ah :

htp://i130.photobucket.com/albums/p265/quangga_2006/45.jpg

Em xin nói rõ chi tiết không biết đây có phải nguyên nhân không anh nhé :

chẳng là hôm đó máy tính của em cài win pack 3 em thấy nó nặng quá nên vác cái usb wua máy khác copy bản ghost định về chọn ổ usb làm ổ boot nên có thể bây h nó toàn báo 0kb khi cắm vào , mà rõ ràng nó có nhận usb mà ...Mong sư huynh giúp đỡ để em có thể khắc phục được à.

À em tháo cái USB ra rồi nhưng cũng chẳng biết làm gì sợ nó lợn lành ko chữa lại thành lợn wue nên em lắp nó lại nguyên si để trên bàn ông anh, vì usb của ông anh mà bên trong có mấy đồ án tốt nghiệp của ông đó cũng may mà mấy hôm nay anh ấy chưa sờ đến nó ko thì die em mất ....

Chia sẻ bài viết này


Liên kết
Chia sẻ trên các trang khác
1. Cắm UFD vào PC.

2. Chạy phần mềm ChipGenius : http://kythuatphancung.com/diendan/index.php?showtopic=1007 và đọc tên IC giao tiếp.

3. Down phần mềm tương ứng (đã up trong chuyên mục này) về chạy

 

sao em không tìm thấy phần mêm firmware cua ic giao tiếp PS2233 anh nhỉ, co ai tim hộ em với

Chia sẻ bài viết này


Liên kết
Chia sẻ trên các trang khác

chip.jpg

 

Mình đã kiểm tra thông tin của UFD trên ChipGenius, lấy số VID và PID để dò tìm phần mềm nạp lại firmware trên trang flashboot thì nó hướng dẫn down UT163 3.9.35.0 về để chạy nhưng khi chạy chương trình lên thì ko nhận được ÙD ở bất cứ port nào.

Tình trạng ban đầu của UFD là cắm vào máy tính ko sáng đèn led, nhận ổ ở khay hệ thống nhưng trong my computer hay diskmanager không nhận.

Xem thông tin chip của UFD trong Flash Genius thì đó là của HYNIX, mình mở UFD ra xem thấy dung lượng 16G là từ 4 chip nhớ ghép lại mà thành. Mỗi chip 4G.

Mong được hướng dẫn nạp lại firmware :) Thank !

Chia sẻ bài viết này


Liên kết
Chia sẻ trên các trang khác

Mình có 1 cái ổ cứng rời của seagate, mình cắm vào máy tính nó báo là có nhận đc 1 thiết bị rời và nhận diện xong (ready). nhưng gần 10' sau mới nhận diện ổ cứng trong mycomputer, lúc này thì vẫn chưa thấy đc dung lượng hay truy xuất vào ổ cứng đc, và chờ rất lâu sau nó mới nhận diện xong hoàn toàn. ai biết nó bị gì và khắc phục thế nào ko ?

Chia sẻ bài viết này


Liên kết
Chia sẻ trên các trang khác

Tạo tài khoản hoặc đăng nhập để trả lời

You need to be a member in order to leave a comment

Tạo tài khoản

Hãy đăng ký làm thành viên nào, rất dễ dàng thôi !

Đăng ký tài khoản mới

Đăng nhập

Already have an account? Sign in here.

Sign In Now